-2

I have HP proliant DL380 Gen9 I do the installation oracle linux 6.4 and installation does not detect the logical drive created. i have 300GB SAS- on raid 0 logical drive

4
  • 3
    And don't use RAID 0
    – ewwhite
    Commented Jul 11, 2015 at 11:15
  • there was no other choice than RAID 0 Commented Jul 13, 2015 at 2:43
  • It's quite common issue. I had similar issue with SUSE 11SP3. Your operating system just don't have drivers for SmartArray controller so that's why you cannot see logical volumes. I have solved this issue by using SUSE driver DVD, maybe you can try to find Oracle Linux alternative (but I'm not sure if there is some alternative) Commented Sep 19, 2015 at 7:02
  • Try to download current gen9 driver and apply following procedure: serverfault.com/questions/562574/… Commented Sep 19, 2015 at 7:28

1 Answer 1

1

You need a newer version of your Oracle Linux... likely 6.6. The HP ProLiant DL380 Gen9 is much more recent than your operating system, so the storage drivers don't exist in your ancient Oracle Linux 6.4 installer.

enter image description here

Not the answer you're looking for? Browse other questions tagged .