2

I have an R710 server that I need help with.

Earlier today I wanted to update my BIOS and LifeCycle controller. I tried through the F10 System manager, but because my LifeCycle controller and iDRAC were low versions, I had to update those first.

I updated iDRAC 6 via the WebGui with no problem, then booted into Dell's OMSA Live CD to update the LCC. Since I've got the option, I go ahead and update the BIOS while I'm in the live CD.

The upgrade starts and the BIOS firmware update goes pretty quick while the LCC firmware update still hasn't done anything for an hour. I go grab some food, run some errands, come back 2 hours later and it still hasn't done anything. I try to quit the live CD with no luck. I ended up hard powering down the R710.

When I booted it back up, It tries to Initialize the Remote Access controller but fails with IDRAC6 communication failure.

Now the fans won't spin down like they used to, and I can't access the F10 menu, instead it now says "System Services disabled".

I've tried removing power, holding power button for 20 seconds, then turning it back on with no luck.

Tried the SBUU disk with no luck. The OMSA live CD doesn't even detect the iDRAC card any more in it's list of devices.

I tried powering the server down, removing the iDRAC express and enterprise cards, powering it back on, powering it off, and then re-inserting the iDRAC express and enterprise cards which also did nothing.

It's been a long day, and all I wanted to do were a few simple updates. If anyone can help it'd be much appreciated. I tried installing the Dell LifeCycle Controller v1.6.5 Repair Package but of course couldn't figure that out. Did I hose my system?

  • Have you considered calling Dell? – joeqwerty Jul 19 '15 at 16:50
  • Motherboard issues maybe? Did you fix it? – Javier Mar 7 '16 at 21:16
  • I had to end up replacing the motherboard. I still have the old one, but couldn't ever come up with a solution after spending days on the problem. – user3748168 Mar 8 '16 at 21:57
  • Same problem for me. tried to update Firmware on my R710 and ended up in the same situation. lspci doesn't even see the board. How by hell can firmware update go wrong? How by hell can't it use a failsafe firmware if it fails to boot let say 3 times in a row? How by help can an hardware have such a design flaw. 1st of all the firmware update process is bugged, and the boot process has no fallback. Amateur design!!! – Olivier LAHAYE Jul 12 '19 at 12:55
0

I have had the same issue with my R710. I ended up with a "System Services disabled" and iDrac6 communication failure resulting in one mandatory reboot prior to proceeding to os boot.

For me the solution was somewhat cheaper: On the motherboard there is a daughterboard in a slot named "MASER", just north of the iDrac6 Enterprise card. This is aparently the iDrac express card on the R710 and likely also contain the Dell Lifecycle controller (LCC). I replaced this card only and did not need to replace either the mobo nor the iDrac6 Enterprise card.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.