0

I'm currently ruunning an OVH dedicated box, which specifically, has the following operation system installed:

CentOS 7.1-1503

By default on CentOS 7 and above, the firewalld service is used instead of iptables. Sadly, I ran the following command:

iptables -P INPUT DROP

This was from a tutorial, and I wasn't scared because I knew iptables are meant to be flushed if not saved on restart, so I couldn't cause any permanent damage. However, it somehow automatically saved after several reboots.

I've tried:

  • Entering rescue mode and adding a cronjob every minute to stop iptables and firewalld (didn't seem to do anything)
  • Looking for the /usr/lib/firewalld directory which everyone talks about (definitely didn't exist)

I'm not sure where to go from here, but surely there's a solution?

To note, OVH's IPMI access didn't work as I never configured it so I don't think I can use the console. I've simply got FTP and a problem.

Error when I try console access:

Cannot open /home/shellinabox/input, ignoring
  • 1
    The IPMI certainly works and it does not need prior setup. Use it. – Michael Hampton Jul 23 '15 at 17:06
  • use rescue or single mode and edit /etc/sysconfig/iptables, reboot and you're good to go) – alexus Jul 23 '15 at 17:10
  • IPMI really doesn't work, I wouldn't lie, and that directory doesn't exist sadly. – Oliver Dunk Jul 23 '15 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.