3

What is this error in apache error.log and how to fix that problem?:

[Sat Jul 25 09:23:11.961977 2015] [proxy_fcgi:error] [pid 4448:tid 140445816444672] [client 127.0.0.1:57067] AH01068: Got bogus version 54, referer: https://domain.tld/board/3-z%C3%BCchten/
[Sat Jul 25 09:23:11.962064 2015] [proxy_fcgi:error] [pid 4448:tid 140445816444672] (22)Invalid argument: [client 127.0.0.1:57067] AH01075: Error dispatching request to : (passing brigade to output filters), referer: https://domain.tld/board/3-z%C3%BCchten/
2

The error message means that when mod_proxy_fcgi tried to check what protocol version was being used, it didn't get any version it accepts. It's explained in the comments around bug 56110 - however, that bug pertains to logging the error message, not the actual cause.

There's been another report of this in bug 57398. You could add your logs to that one; it might help getting it resolved.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.