This PC was configured with But I tried to change it to Although route print showed the default gateway is, but the packets next hop is

IPv4 Route Table
Active Routes:
Network Destination        Netmask          Gateway       Interface  Metric    261         On-link    306         On-link    306         On-link    306         On-link    261         On-link    261         On-link    261         On-link    306         On-link    261         On-link    306         On-link    261
Persistent Routes:

But when tried tracert, the next hop is still

 Tracing route to over a maximum of 30 hops

1    <1 ms    <1 ms    <1 ms
2     1 ms     4 ms    <1 ms  ^C
  • I believe Windows may cache the routing. Have you rebooted? Or maybe if you issue netsh interface ip delete destinationcache – BlueCompute Jul 28 '15 at 12:00
  • Thanks for suggestion. I tired this already. It doesn't work. Any idea? – Ray Jul 29 '15 at 2:15

Try resetting the winsock catalog. This should reset the adapter and all the cachings.

    netsh winsock reset

After this, you will need to restart the machine.

  • Do you have to drag up an old, low-quality question and give a very basic and generic answer? – BlueCompute Mar 24 '16 at 14:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.