1

I have a 2012 R2 server that is a domain member. It is basically test web server. I have been having problems getting to run windows updates. Some will not install no matter what fixes I apply. Tried ALL (I think) of the DISM and SFC /Scannow options and chkdsk, etc. The Store was corrupt but repairable. But no repair options would fix it. Also tried the stop/restart of windows update service ....

net stop wuauserv
cd %systemroot%\SoftwareDistribution
ren Download Download.old
net start wuauserv
net stop bits
net start bits
net stop cryptsvc
cd %systemroot%\system32
ren catroot2 catroot2old
net start cryptsvc

Noticed later that I did not have access to Local Security Policy logged on as Local Administrator. Tried network admin as well and always get the error....

Failed to open the Group Policy Object on this computer. You might not 
have appropriate rights.   
Details:  Unspecific error.

Led me to believe this was a bigger problem then simple windows update not installing an update.

So decided to reinstall the OS.

This seemed to fix the issue, with windows updates, hundreds to install, but the GP error remains. Also, the same un-installable windows updates fail to install.

Security Update for Skype for Business 2015 (KB3039779)(Not needed)
Update for Microsoft Access 2013(KB3054950) (runtime is installed)
Update for Microsoft Office 2013 (KB3039700)

And the Again, tried with elevated rights and Network Server Admin rights.

I have since restored system state to remove the hundred plus updates, but the Local Security Policy issue remains.

0

It seems that there was a corrupt update. The fresh reload corrected the installation and all features are now functioning properly.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.