2

For some odd reason, after I run gpupdate /force on both server and client, the GPOs do not apply. gpresult /r on the client does show that it recieves it and it is being applied but it does not do it: This is for network shares, scripts, automatic software installation, etc.

I also shutdown and restart the PC but still nothing. For obvious reasons, I cannot test the server being shutdown and restarted constantly.

But after a few days pass, I do see (for example, network shares) being applied and actually working.

As you can see, here is a Windows 7 PC after gpupdate:

enter image description here

This means it is being applied. Well, it was the exact same way when I made the GPO and it did not do those two until a few days passed...

Is there a reason for this? My domain controller is a Windows Server 2012 R2 and the clients being tested are Windows 7 SP1

  • Are you using security group filtering for applying those GPOs? – duenni Jul 31 '15 at 9:18
  • No. They apply to all users. Plus like I mentioned gpresult shows them being applied....but they don't do anything... – riahc3 Jul 31 '15 at 9:33
  • 1
    You are sure that you are not trying to apply user settings to an OU which contains only computers or the other way round? – duenni Jul 31 '15 at 9:45
  • That's one of the first things I usually check but no.... – riahc3 Jul 31 '15 at 9:50
  • 1
    Sorry if mi Espanol es malo (my Spanish sucks) but there are a couple of things I'm noticing: First, you mentioned this is set as user settings, but your GPresults --> Configuracion De Equipo implies it is a computer policy (please correct my if I'm misinterpreting this). Secondly, is the GPO you created an actual option in Group Policy Management Console (GPMC)? I ask this because your Gpresult also says that your domain type is of Windows 2000 which probably does not have that option (I am assuming this because Win 2000 pre-dates Powershell), – Get-HomeByFiveOClock Jul 31 '15 at 13:05
1

Activate the GPO setting "Always wait for the network at computer startup and logon" (in Computer Configuration\Policies\Administrative Templates\System\Logon). Once this has applied (can take a few reboots), all future GPO edits will reliably apply on the next boot.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.