-3

There is a Windows Server SP2 machine in my office and it is not a domain server. No internet connection is possible in it from today.

First of all, I checked windows server 2008 cannot connect to internet and https://stackoverflow.com/questions/26821620/having-internet-connectivity-issues-in-windows-server-2008-r2 . These are not my issue

This system used to loose internet connection previously and a restarting was enough to solve it. But today restarting, troubleshooting or whatever I tried didn't solved this issue.

I searched a lot in Google, but found nothing helpful. I did a 'ipconfig /all' and this was the result enter image description here

In this image it is written 'Tap Windows Adapter V9'. What is that ?

This is 'Network and Sharing Centre'

enter image description here

As you can see there is a 'Local Area Connection 4'. When internet connection was available there was one more 'Local Area Connection'.

Also I did 'ping' with 8.8.8.8 and with my router.Both was 100 % loss.

I only know this much to describe, because am not much familiar with Server editions. If you found this question as a stupid one don't ignore. Help me first and then do down-vote or delete... Help please.... If you want to know any more ask me. I will reply what ever I know.

closed as off-topic by Massimo, MDMarra, womble, Ward, Katherine Villyard Aug 28 '15 at 3:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    You have neither a valid IP address nor a default gateway. This suggests a failure among the following: network card, cable, switch, DHCP. Check all of these. – Katherine Villyard Aug 28 '15 at 3:07
4

You are getting an APIPA address (169.x.x.x), normally meaning that your DHCP server is unavailable and you are getting incorrect IP details

Normally for servers, you would assign them a static IP address

Also basic networking knowledge would also tell you that without a default gateway, you aint going to get out onto the internet.

  • Can you define it a little more ? – Tomin Jacob Aug 18 '15 at 14:47
1

I think you have a problem with your network card, because your primary connection has "TAP-Windows Adapter V9" in description, which is usualy provided by openvpn for using a VPN.

Check your network card.

Try to uninstall any software you installed before you got this problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.