0

I'm running Windows Server 2012 with newest updates etc. We've at all times restricted our RDP with a whitelist with IP in the Scope properties of the Remote Desktop - User-mode rule inside the Advanced Firewall.

For some reason, the scope has stopped working and I can't find out why. Everyone is able to connect to it, and it doesn't seem to have any effect at all. I need some help troubleshooting this issue as it does not give any sense, and I can't come up with any changes made on the server which could cause this. My other firewall rules seem to work perfectly fine.

Property: Remote Desktop - User-Mode

General: Enabled -> YES

Action: Allow the connection

Scope

Local IP Adress: Any IP address

Remote IP Address: These IP addresses: (multiple IPs).

I even removed my own IP address from there, and it still doesn't work.

  • Check the firewall profile - it should be set to (X) Inbound connections that do not match a rule are blocked. It sounds like this may no longer the case. Or if it is set look for other rules allowing more than they should. – Brian Aug 25 '15 at 22:02
0

Solved. The profile properties as metioned by Brian were correct, though I found the issue, there were an additional conflicting rule in my settings which allowed this port to be open after all with no scope.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.