0

I'm completely new to Linux in general and using Centos as a server. I tried to install the php-mcrypt extension through yum, but i'm only receiving errors. I have some difficulty interpreting what the problem might be in this case. What should I do and how can i fix these errors?

enter image description here

0

I accidentally found a solution after hours of researching right after I submitted my question. This worked and I was able to install php-mcrypt.

sudo yum clean all
sudo yum install epel-release
sudo yum install php-mcrypt
| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.