0

I had a archived copy of my email on the local system. Due to some problem my C: drive of the system got corrupted and i had already taken one copy of my archive folder.

After reinstalling the OS and Lotus Notes now i have kept the archive copy in the same folder DATA\Archive\batabasename. Now, when I try to access the archive it gives the message:

DATABASE is corrupted --- cannot allocate space

I tried to move the archived copy of the DB to server and applied following commands but non of them worked.

Load compact databasename -c
Load updall databasename -c
Fixup

I have Lotus version 7

Any idea ?

closed as off-topic by EEAA, womble, Massimo, Katherine Villyard, Greg Askew Aug 31 '15 at 16:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions on Server Fault must be about managing information technology systems in a business environment. Home and end-user computing questions may be asked on Super User, and questions about development, testing and development tools may be asked on Stack Overflow." – EEAA, womble, Massimo, Katherine Villyard, Greg Askew
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    This is something you ought to take up with your IT department. – EEAA Aug 30 '15 at 21:15
  • You have a corrupted file. There is missing and damaged data. If you have a backup copy, restore it. Otheriwse, you are almost certainly out of luck. – rhsatrhs Aug 31 '15 at 2:53
-1

Try to repair this kind of file: - put it on a server (if it is not already) - add the line SKIP_FIXUP=1 in the notes.ini of the server (this prevents the consistency check of the database) - restart the server - run the command "load compact databasename -M" (this error often occurs with an old ODS version database limited to 1 Gb and this command extend the db to 4 Gb) After that, you should open the database. May be this article will give you more information. http://www-10.lotus.com/ldd/dominowiki.nsf/dx/Database_Corruption_Troubleshooting_Guide

  • Thank you all for your advice! The issue has been resolved. – WilfridStafford Aug 31 '15 at 15:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.