I can rdp to a windows 8 pro instance and have done so numerous times in the past to this very machine. Unfortunately today the rdp session launches only a black screen. I have googled and read numerous posts that suggest getting a task manager session to pop up by typing CTRL+ALT+END or any of several variations (CTRL+SHIFT+ALT+END) etc. The screen is completely unresponsive. I thought I might get lucky by passing the command to launch powershell upon connecting and then restart from there but nothing.

Completely stuck on this one. Going over an restarting the computer is not an option. I have also disabled persistent bitmap caching.

  • I wonder if you can do sc \\otherPC stop TermService & sc \\otherPC start TermService – Ryan Ries Sep 7 '15 at 18:01
  • Correction: Stop UmRdpService first, as it is dependent upon TermService. – Ryan Ries Sep 7 '15 at 18:04
  • Sadly I just get "failed 1051" or "failed 1056" errors. Trying to add obj= "loginname" password= "password" also yields no joy. – ABCD EFGHIJK Sep 7 '15 at 18:15
  • Oddly enough using the sc command with UmRdpService... well it didn't fail with an error but now any attempt to login with rdp results in the message that the computer is not accessible/rpd is not enabled. Sigh. – ABCD EFGHIJK Sep 7 '15 at 18:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.