1

We had an epic failure of our Windows Server 2012 R2 Essentials Server. We are running a Western Digital Sentinel 5100, and the RAID controller somehow wiped every disk (yay!). We are trying to recover the Windows image from backups we created using the Windows Server backup utility. We did full, bare-metal backups. I chose the volume restore option to restore to an SSD. The SSD had been previously used to run a different Windows Server 2012 R2 Essentials server, and I could not completely format it to remove the EFI and "recovery" partitions. However, I was able to write over the "recovery" partition with the recovery partition in the backup. Now, when I try to boot the OS, I get the following error:

File: \windows\system32\winload.efi

Error code: 0xc0000225

I tried disabling secure boot. I've tried enabling secure bot. I've tried selecting the legacy boot. Nothing has worked thus far. Any suggestions would be great!

Thanks!

  • same controller or ssd directly on sata/sas without raid ? – YuKYuK Sep 9 '15 at 13:51
  • Same controller. The RAID controller has 6 ports and allows for multiple RAIDs or JBODs to exist on it. The OS was just a basic disk in port 1. The other 2 disks were RAID 1 (mirror) in ports 2 and 3. – Joseph Odell Sep 9 '15 at 15:06
  • Did you try to reinstall a plain 2012, and re-apply the backup over ? – yagmoth555 Sep 10 '15 at 18:21

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.