1

I have encountered a situation where all GPO are applied for some user accounts, but only critical GPO get applied for other users because slow link was detected.

Our offices are on different coasts and connected via VPN tunnel. Until local server is available at each office, one of the offices is connecting to other for files, domain controller, etc. The link between offices is 10Mbps with 120ms ping.

I have already disabled slow link detection for workstations that seems to have this issues by configuring group policy slow link detection and setting it to 0 (Computer Configuration\Policies\Administrative Templates\System\Group Policy\Configure Group Policy slow link detection). Doing so does not help even after running gpupdate /force.

Shared namespaces are not available either and appear to be in offline mode. However, shares from each server in remote office can be accessed when avoiding namespace. On the other hand, dfs namespace through network mapped drive (policy applied) can be accessed with no issues.

Workstation: Windows 10 (also tried Windows 8/8.1) Server: Windows Server 2012 R2 Ethernet: OpenVPN Tunnel between two offices 10Mbps ~120ms ping

  • How did you disable the slow link detection? – eKKiM Sep 10 '15 at 15:46
  • By enabling Computer Configuration\Policies\Administrative Templates\System\Group Policy\Configure Group Policy slow link detection and setting it to 0. Per policy description setting speed to 0 disables slow link detection. However, I am unsure if this disables it completely or still enables slow link when ping is higher than 50ms. For offline files I also configured Computer Configuration\Policies\Administrative Templates\Network\Offline Files\Configure slow-link mode with Value Name="*" and Value="Throughput=999999, Latency=1000". Again, not sure if configuring first ignores second. – jM2.me Sep 10 '15 at 15:50
  • Please let provide us a gpresult result, and in the eventlog under Microsoft/Group Policy do you see more errors ? I want to be sure the GPO to disable slow link detected is actually applied. – yagmoth555 Sep 10 '15 at 18:18
  • gpresult does indicate that GPO to disable/configure slow link is applied, group policy slow link threshold is reported 0, and finally connected over a slow link is no. – jM2.me Sep 10 '15 at 21:43
  • Can you check the Gpsvc.log to be validate no other error block the other GPO to applying. To activate: blogs.technet.com/b/mempson/archive/2010/01/10/… – yagmoth555 Sep 11 '15 at 0:42
1

Disabling this policy will result in a default configuration. Any connection slower then 500 kilobits per second will be considered a slow connection.

To mark every connection as fast, re-enable the policy and set the Connection speed option to 0

Edit: Did you try to enable Do not detect slow network connections at Computer Configuration\Administrative Templates\System\User Profiles

| improve this answer | |
  • That is what I have done, sorry if I made it unclear in original post. The policy is enabled and speed set to 0. Please see my comment regarding the ping. – jM2.me Sep 10 '15 at 15:51
  • I tought you just disabled it, good thing you editted the original post. However i just editted with another possible solution. – eKKiM Sep 10 '15 at 15:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.