1

A couple weeks ago I tried to implement WSUS in our environment, but wasn't really happy with the results. I ended up scrapping it and deleting the GPO that set the WSUS server and other update settings.

All of the other servers started looking back to Microsoft for updates, but the settings section of WU still shows the "some settings are managed by your administrator" balloon and won't let anything be changed.

I tried deleting the registry values NoAutoUpdate and AUOptions, but they return after a reboot. Nothing I can see in gpresult shows any windows update settings being applied by GPO. This is happening on every server we have.

Is there anything else I might be missing that would be applying these settings?

migrated from superuser.com Sep 15 '15 at 15:54

This question came from our site for computer enthusiasts and power users.

0

I did the same, when you delete a GPO, it still sticks with some machines.

Two choices:

  1. What you need to do is create a GPO to revert back, or
  2. Go to each machine and change the local policies for each.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.