1

I've got a problem at the moment with my Exchange 2010 Server's Public Folders database - we had a VM issue over the weekend during some networking work and the Public Folders have been inaccessible since.

Example of Error.

The main Mail Store was also inaccessible, but that was due to the RPC service on the CAS stopping - restarting that service recovered it.

I've tried dismounting the Public Folder database and remounting it, but that has made no difference.

I've also worked through the tutorials like this one - http://blog.bruteforcetech.com/archives/766 - but all the data is correct in ADSIEdit.

I've also worked through this Spiceworks thread and it doesn't fix anything - https://community.spiceworks.com/topic/170165-exchange-2010-public-folder-issue.

The Public Folders open fine in Public Folder Management Console.

Any suggestions?

  • Does it's accessible from OWA ? – yagmoth555 Sep 17 '15 at 12:59
  • Yes, they are. So it's a client issue? I have removed my Outlook profile in Control Panel > Mail and re-created it and it hasn't solved anything. – Optimaximal Sep 18 '15 at 8:26
0

I resolved the problem by restarting the DB server.

I wasn't aware that an Exchange DB server still relied on IIS (a cursory glance in IISAdmin showed just the Default Site, so I guess I assumed it wasn't used) and as I was just restarting the plethora of Microsoft Exchange services, I was missing the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.