1

I'm already pretty far down an uncomfortable rabbit hole, chasing solutions to flash a WDS discover image to a bootable USB drive. I was following this tutorial which describes how to use the Windows ADK and the DISM utility to create a bootable USB flash drive with the Windows PE boot image reconfigured as a discovery image.

Their "Step 5" instructs to run this command:

dism /image:c:\Winpe\mount /add-package /packagepath:"C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit\Windows Preinstallation Environment\x86\WinPE_OCs\WinPE-Setup.cab"

However, when I run that command, it thinks for a bit and then responds with error 0x800f081e:

The specified package is not applicable to this image.

I'm using a 32-bit (aka x86) boot.wim file, but I've tried it the other way too by trying to add the amd64/ package. Same error in both cases. What am I missing?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.