0

It appears to be a NAT issue but I'm completely at a loss as to why this is not connecting.

Cisco g0/0 192.168.42.5/24 <-> Wireless WAN: 192.168.42.1/24
Cisco g0/0 - shutdown
Cisco g0/2 192.168.41.1/24 <-> Computer: 192.168.41.29/24

Scenario:

I am pinging from the Cisco 2911 -> 41.1, 42.1, 42.5, 41.29 as well as google.com I am pinging from the computer -> 41.1 42.5, but can not ping 42.1 nor google.com

Why is it that I'm not currently able to ping the outside from the computer? Why is not permitting traffic from 192.168.41.0 0.0.0.255 to overload g0/0?? :(

version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname TritonCap2911
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 xxx
!
no aaa new-model
memory-size iomem 25
!
no ipv6 cef
no ip routing
!         
!
!         
!
!         
ip name-server 68.105.28.16
ip name-server 68.105.29.16
no ip cef
multilink bundle-name authenticated
!
!         
crypto pki token default removal timeout 0
!         
!
license udi pid CISCO2911/K9 sn FTX1648AKVJ
license accept end user agreement
license boot module c2900 technology-package datak9
!
!         
!
redundancy
!
!         
!
!         
!
!         
interface Embedded-Service-Engine0/0
 no ip address
 no ip route-cache
 shutdown 
!
interface GigabitEthernet0/0
 description TEMP CONN TO WIRELESS
 ip address 192.168.42.5 255.255.255.0
 ip nat outside
 ip virtual-reassembly in
 no ip route-cache
 duplex auto
 speed auto
!         
interface GigabitEthernet0/1
 description LAN TO INTRANET
 no ip address
 ip nat inside
 ip virtual-reassembly in
 no ip route-cache
 shutdown
 duplex auto
 speed auto
!         
interface GigabitEthernet0/2
 description COMPUTER 
 ip address 192.168.41.1 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 no ip route-cache
 duplex auto
 speed auto
!
!         
ip default-gateway 192.168.42.1
ip forward-protocol nd
!
no ip http server
no ip http secure-server
!         
no ip nat service sip udp port 5060
ip nat inside source list 1 interface GigabitEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.42.1
!         
access-list 1 permit 192.168.0.0 0.0.0.255
!         
!
!         
!
!         
!
control-plane
!
!         
!
1

Well I figured it out. I had no ip route, it should be ip route

There were some access list issues too, but I was able to get that running.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.