I'm trying to run IBM Domino Server 9.0.1 FP4 on clean Windows Server 2012 R2.

Once I run server as a service it stop after few seconds. I've managed only to find this message.

The UAC File Virtualization service failed to start due to the following error: This driver has been blocked from loading

What kind of information can I provide in order to help in solving this issue?

I've found only one relevant topic: UAC File Virtualization service failed to start. However since my skills as a windows administrator are low I would prefer to know if that is correct solution there etc.

There are 3 files are created in D:\Domino\data\IBM_TECHNICAL_SUPPORT when I run Domino as a service:


All have only 1 line, example:



  • Is there anything in the Domino\Data\IBM_Technical_Support folder? – rhsatrhs Oct 13 '15 at 18:14
  • rtsatrhs: thanks for comment, I've updated my question with information you requested. – Dmytro Pastovenskyi Oct 14 '15 at 7:42
  • Is it the 64 bit or 32 bit version of the Domino server? I'm not entirely clear what UAC File Virtualization does, but if you are runing a 32 bit server on 64 bit OS, perhaps it is necessary for the SYSWOW64 redirection that occurs when 32 bit executables need to load Windows OS DLLs. If that's the case, then you're probably right that the service faiure is the root of your problem. – rhsatrhs Oct 14 '15 at 15:09

We enabled UAC (which is per default disabled on Rackspace) and reinstalled Domino and it seems to be working now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.