0

I'm currently using Samba to create usernames for windows 8.1

The user I created was able to login to the domain properly. but the only problem is that whenever you wanted to use Outlook as your e-mail client it seems to have issues receiving e-mails(Authentication issues). what is more strange is that when you use a different e-mail program(thunderbird) it seems to work properly.

I tried re-creating the profile and the user on my server side but it seems to be the same issue.

Here are some logs from Dovecot IP address and e-mail address is hidden for security reasons.

Oct 15 11:48:30 dynamails dovecot: auth: Debug: client in: AUTH#01112237#011PLAIN#011service=pop3#011lip=192.168.XXX.XXX#011rip=192.168.XXX.XXX#011lport=110#011rport=49671#011resp=<hidden>
Oct 15 11:48:30 dynamails dovecot: auth: Debug: sql(myTest@Mydomain.com,192.168.XXX.XXX): query: SELECT password FROM mailbox WHERE username = 'myTest@Mydomain.com' AND active = '1'
Oct 15 11:48:30 dynamails dovecot: auth: sql(myTest@Mydomain.com,192.168.XXX.XXX): Password mismatch
Oct 15 11:48:32 dynamails dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=<myTest@Mydomain.com>, method=PLAIN, rip=192.168.XXX.XXX, lip=192.168.XXX.XXX
Oct 15 11:49:02 dynamails dovecot: auth: Debug: client in: AUTH#01124556#011PLAIN#011service=pop3#011lip=192.168.1.250#011rip=192.168.XXX.XXX#011lport=110#011rport=49673#011resp=<hidden>
Oct 15 11:49:02 dynamails dovecot: auth: Debug: sql(myTest@Mydomain.com,192.168.XXX.XXX): query: SELECT password FROM mailbox WHERE username = 'myTest@Mydomain.com' AND active = '1'
Oct 15 11:49:02 dynamails dovecot: auth: sql(myTest@Mydomain.com,192.168.XXX.XXX): Password mismatch
Oct 15 11:49:04 dynamails dovecot: pop3-login: Disconnected (auth failed, 1 attempts): user=<myTest@Mydomain.com>, method=PLAIN, rip=192.168.XXX.XXX, lip=192.168.XXX.XXX

Here is the error from outlook

When you setup the account there is a part where you can test the e-mail settings and once you clicked that it will ask again for the password and when you type the password it will give you this error.

Log onto incoming mail server (POP3): Your e-mail server rejected your login. verify your user name and password for this account in Account Settings. The server responded: -ERR Authentication failed.

I'm a bit confused to this as the same settings worked in thunderbird and on on another PC with a working profile.

Thanks for the replies.

  • At the very least, we'd need some logs showing what is actually happening. "Doesn't work" is not much to go on. – Jenny D Oct 15 '15 at 5:31
  • sorry for the delay. I added the error messages im seeing in the server side and the client side. as far as I checked i have not seen any other error messages besides these 2. – Brian D Oct 15 '15 at 6:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.