0

When connected to L2TP WAN GroupVPN, I am unable to manage the appliance. When I try, I receive the following message:

You do not have the administrative privilege required to login here.

Note that you are currently logged in to the DELL SonicWALL as a L2TP Client user and login here is only allowed for management of the appliance. Since you do not have the privilege for that, please re-connect using an account with administrative privilege.

Please contact your system administrator for further assistance.

I have made sure the LAN interface has HTTPS management enabled, and the WAN GroupVPN VPN Policy has HTTPS management enabled as well.

There is no firewall rule that is specifically blocking me, since I can access the page itself.

My user is a SonicWALL Administrators group member, and in that group, I have specifically added Firewalled Subnets and the X0-X6 management IP's to the group VPN access list.

The WAN interface HTTPS Management is fully disabled.

Model and firmwar: SonicWall TZ-215, SonicOS Enhanced 5.9.0.6-3o

Any ideas? Did I miss a permission?

0

Check your firewall Rule for VPN to LAN, I have also found that "Firewalled subnets" is not as good as configuring address groups manually.

VPN to LAN Firewall

Also ensure this is checked:

Enable Management via SA

  • Both of those checked. Both properly configured. VPN > LAN Allow HTTPS Management All X0 Management IP From L2TP IP Pool. HTTPS Management checked in VPN Policy under Advanced tab. – jcoughlin Oct 20 '15 at 17:49
  • Did you change the access rules to custom address objects? – Jacob Evans Oct 20 '15 at 17:55
  • None custom, I've tried All X0 Management IP, Firewalled Subnets, LAN Interface IP, nothing seems to work. I'm able to get to the page though, which means the traffic flows, but it gives me the permissions error above which lead me to believe it's not a firewall issue. – jcoughlin Oct 20 '15 at 18:05
  • Are you able to log into the sonicwall admin page as that user?...might be a firmware bug. – Jacob Evans Oct 21 '15 at 2:29
  • I am, yeah. I'm a member of the SonicWALL Administrators group. I'm able to ping and ssh into the router through the VPN, but not get to the login page (I'm met with the permissions error above). – jcoughlin Oct 22 '15 at 12:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.