0

We are installing Domino Servers Version 9.0.1 64Bit on Windows Server 2008 R2 at the moment.

Despite the servers in the past with the same operating system on these servers the UAC fires when clicking the server and the console- links on the desktop (or from the start menu).

The icons have this blue / yellow shield overlay to show, that UAC will fire.

Now my question: Why do some Windows Server 2008 Installations allow jconsole.exe and controller.exe from the Domino directory to be started, and others show the UAC- window?

We could not find any difference between the servers: In all cases the Domino- Servers are installed in D:\IBM\Domino / D:\IBM\Domino\Data

Any help is highly appreciated.

  • On the systems where not prompted to elevate, does the application show as running elevated (BUILTIN\Administrators not set to deny)? – Greg Askew Oct 22 '15 at 15:45
  • Sorry, I don't understand your question, could you tell me how to check that? – Torsten Link Oct 22 '15 at 19:31
  • On the servers not receiving a prompt to elevate, use Process Explorer, right-click the process, Properties > Security tab. It should look something like this: imgur.com/EzeTeB1. If it is not elevated, it will say Deny instead of Owner. You may also want to add a screenshot of the User Account Control settings control panel. – Greg Askew Oct 22 '15 at 21:43
  • Might not be the best option but you might disable UAC on the affected server: > - Launch MSCONFIG from the Run menu > - Click on the 'Tools' tab. Scroll down and click "Disable UAC". > - Press the "Launch" button. > - A command window will open. When the command is finished running, you can close the window. > - Close MSCONFIG; reboot the computer for changes to apply. – BastianW Nov 11 '16 at 12:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.