1

I have Jboss EAP 5.1 installed with ZIP method on RHEL5.(Not installed by me). Now I would like to upgrade it to 5.1.1 or 5.2 because of some compliance.

May I know how I should upgrade it without hassle?

Thanks in advance, TRA

  • I don't know if there is any better way than to first know how the current (5.1.) config differs from the stock setup and then implement the same changes manually to new (5.x) stock setup config files. Without hassle? Not really, but doing it carefully will prevent hassle due to incorrect config, at least... – zagrimsan Oct 26 '15 at 10:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.