-2

I tried to install and enable mod_gzip on apache server and downloaded mod_gzip from http://sourceforge.net/projects/mod-gzip/files/

When i try to install and type ./configure, i get ./configure: No such file or directory

3

The directory that you are currently in does not contain an executable file called configure.


Why are you not using mod_deflate which is a standard module on CentOS? That mod_gzip stuff hasn't had any love for over a decade.


I took a peek at the mod_gzip source, there is a simple Makefile there. It doesn't work out of the box though. I can fix the first problem easily enough but the second stumps me.

  • 1
    Think you mean that mod_gzip stuff hasn't had any love! :-) – Barry Pollard Oct 24 '15 at 20:17
  • Yeah I did - cheers: You could have fixed it too. – Iain Oct 24 '15 at 20:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.