1

Enviroment: 3 Exchange servers. 1 2003 and 2 2007 Exchange servers

I am in the process of decommissioning our Exchange 2003 server and have been having a problem with public folders. Currently, we do not have or user any public folders. We deleted the ones we had because they had not been in use for years. After deleting the public folders we did a "move all replicas" to the new exch2007 server. No errors. However, when I go into my public folder instances on the exch 2003 server they are about 20 or so still showing there. Some of the instances are showing on the exch2007 folder but usually with different file sizes.

In reading on how to decommission an Exchange 2003 server everything I am reading says the public folder instances should be empty once everything is moved to the new server. This doesn't appear to be happening for me. I have tried going into each folder and making sure the replication is set to the right server. I found a couple that were set to the old server and changed them. I have been through the event viewer and I find no errors.

So should the public folder instances be empty after moving?? If so, can someone point me in the direction of what to check next.

Screen shot of Public folder instances on exch 2003

enter image description here Screen shot of public folder instances on exch 2007

enter image description here

  • It's been a while since I've had to do that, but those look like only system PFs. You might be allowed to delete the PF database if that's the case. Exchange will not let you delete the database otherwise. – BHall Nov 6 '15 at 9:53
  • That is what I was thinking also. I was unable to delete the PF database but I found my problem. I had to go into exchange 2007 > organization configuration > mailbox > OAB > properties > distribution > Disable public folder distribution – Tripleb316 Nov 12 '15 at 15:03
0

That is what I was thinking also. I was unable to delete the PF database but I found my problem. I had to go into exchange 2007 > organization configuration > mailbox > OAB > properties > distribution > Disable public folder distribution

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.