3

I've followed the instructions provided in the docs to the letter with no luck. I receive Error - The SSL certificate provided could not be inserted. without any additional message as to why.

Looking under the hood, the console sends a POST request which comes back with a status 400 and the following JSON:

{"code":1,"errorSpace":"domains","status":400,"message":"1"}

For Google folks here, the above might mean something.

  • Left it for few hours, and now it works. – Mansour Nov 11 '15 at 3:01
  • I'm seeing the same error... will try again later – Harry Lime Feb 4 '16 at 10:38
  • I'm seeing the same error. Worked for www. but not for the naked domain – astromme Feb 16 '17 at 18:58
1

In my case, re-ordering the concatenated certificates in this order solved it:

  • domain cert
  • intermediate cert
  • ca cert
0

I had same problem. In my case error was caused by too long RSA private key. Retrying with certificate generated with 2048 key solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.