2

When I press ctrl-alt-del on a particular windows 2003 server, the Username and Password fields are greyed out, so I can't login.

I'm logging in remotely using VNC if that makes any difference, but my colleague has checked the real console and gets the same results.

0

Its usually VNC that causes this. Are you using TightVNC? Try changing to UltraVNC or RealVNC or vice versa.

  • I am using TightVNC, so I guess that's it. I'll have to install UltraVNC next time I am physically at the machine. It's only happened on this single occasion, so I won't know for sure if that has fixed it, or if that wasn't the problem. – rjmunro Oct 29 '09 at 12:26
1

One common reason is that there is a remote session to the server console which was not shut down properly.

  • This can sometimes happen with VNC (might be a bug with certain versions)
  • It can also happen with Windows' stock RDP client, if you use the "console" switch or if the server only offers login to the console
0

There are a couple of reasons this could happen. Firstly it could be that 'Log On Locally' has been disabled in a group policy somehow, this would prevent users logging in at the console. As your using VNC to connect you are effectivley using the console. Can you try and connect using RDP and see if you can get in that way.

Another option is that the Windows Logon Service has stopped, which if that is the case you would need to reboot.

  • AFAIK, RDP isn't enabled on this server, so I guess all I can do is power cycle the machine and see if that fixes it, and if it doesn't try safe mode. – rjmunro Oct 12 '09 at 10:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.