0

I am migrating IIS 7 websites to IIS 8.5. My website is using .Net v2.0 and completed everything as per the migration. When I tried accessing the website from local (from IIS) I am getting the page as expected.

But trying from external world, from my laptop browser I am getting 404 - File or directory not found. I have tried giving IIS_IUSRS as well as that app pool permissions in the directory, but no luck.

Can someone please help me at the earliest as I need to get this migration done today itself and handover to the client. Any support would be really appreciated.

0

Posting the answer just in case if someone makes the same mistake. IIS was able to load html page but not any asp files. The error was because the asp module for IIS was not installed. I installed the same and everything started working fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.