0

I created a VM using the standard CentOS 7.1 image in the Azure gallery. I generalized it and captured it as a base image for future deployments.

However, once I spin up a VM using this image, the provisioning just runs for over an hour before finally displaying the status Running (Provisioning timed out) and the new portal notifies me that it failed to create the VM.

However, I'm still able to connect to the VM and everything works. Why does it say that the provisioning has timed out? I tried shutting it down from the portal and restarting it but it had no effect. I tried checking and unchecking the option that says the agent extension is already installed. I changed the VM size. Nothing works.

0

I found the solution myself - I had to go in to the new Azure portal and reset the logon password to the same one I supplied when creating the new VM. Then I restart it from the portal and problem fixed!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.