0

I am trying to get a AXIS M3007-P surveillance camera to work with Power over Ethernet.

Connected to a D-Link DGS-1210-10P PoE Switch the camera just works perfectly fine.

However, the D-Link Switch is not available where the camera is going to be mounted, so I tried several PoE-Injectors amongst them

  • ZyXEL PoE-12HP v2 PoE Injector
  • SonicWALL 01-SSC-5546 PoE Injector 802.3AF Gigabit N
  • LevelOne POI-3000 Gigabit High Power PoE Injector
  • DIGITUS DN-95102 PoE Injector 100 MBit/s IEEE 802.3af

and some cheaper no-name ones. It's always the same picture: The camera LEDs say there is power (obviously) but no ethernet connection.

The data cables going to any of the PoE-injectors ran through a small desktop-sized unmanaged Netgear Switch and then to the very same managed Switch the D-Link PoE Switch is connected/uplinked to.

I've tried the same as well as different cables just to make sure I don't have a faulty cable in my setup.

To be honest I've no idea, not even a clue, what is going on here?

Any suggestions, please?

Note: There is no crossover cable involved at all. However, the RJ45-jack at the cameras cable is wired in tia-568a mode and all the other cables are wired in tia-568b. As far as I know this should not be any problem, as long as the two standards are not mixed within the two ends of one cable?

  • I see you've tried multiple cables, but any chance this could be a straight vs crossover issue ? Some of those PoE injectors explicitely specify you should use a straight cable between them and the PoE device, even though the standard says that MDIX auto and crossover cables should be able to work as well. – Jeremy Gibbons Jan 15 '16 at 16:24
0

I finally found the problem - maybe this can help someone else in a similar situation. The AXIS camera model mentioned does not come with a PoE Port/Socket but a short Ethernet cable coming directly out of the casing. The problem was a loose connection within this "hardwired" part of the cable which i found out rather coincidentally when i bent the cable in a certain direction and the camera suddenly worked! Thanks everybody

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.