0

I'm having an issue where my zimbra admin page (https://zimbraurl:7071/zimbraAdmin) is only showing a white page, F12 is giving me this error.

Exception in launch(): undefined

Admin_ajj.js.zgz

I'm running version 8.6.0_GA_1191, I've gone though the typical troubleshooting, no errors in the /var/log/zimbra.log. I have also tried accessing the proxy port directly.

Possibly useful info:

[zimbra@zimbra ~]$ zmprov gacf | grep Admin zimbraAdminAccessControlMech: acl zimbraAdminConsoleCatchAllAddressEnabled: FALSE zimbraAdminConsoleDNSCheckEnabled: FALSE zimbraAdminConsoleLDAPAuthEnabled: FALSE zimbraAdminConsoleSkinEnabled: FALSE zimbraAdminImapImportNumThreads: 20 zimbraAdminPort: 7071 zimbraAdminProxyPort: 9071 zimbraAdminURL: /zimbraAdmin zimbraHttpContextPathBasedThreadPoolBalancingFilterRules: /zimbraAdmin:max=5% zimbraMtaBlockedExtensionWarnAdmin: TRUE zimbraReverseProxyAdminEnabled: FALSE zimbraReverseProxyAdminPortAttribute: zimbraAdminPort zimbraVirusWarnAdmin: TRUE

Results of /opt/zimbra/log/mailbox.log

2016-01-20 09:46:31,109 INFO [qtp509886383-113:https://127.0.0.1:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;ua=ZCS/8.6.0_GA_1191;] soap - GetDomainInfoRequest elapsed=0 2016-01-20 09:46:31,197 INFO [qtp509886383-112:https://127.0.0.1:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;ua=ZCS/8.6.0_GA_1191;] soap - GetDomainInfoRequest elapsed=0 2016-01-20 09:46:31,354 INFO [qtp509886383-118:https://127.0.0.1:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;ua=ZCS/8.6.0_GA_1191;] soap - GetDomainInfoRequest elapsed=0 2016-01-20 09:46:31,416 INFO [qtp509886383-116:https://127.0.0.1:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;ua=ZCS/8.6.0_GA_1191;] soap - GetDomainInfoRequest elapsed=1 with ?debug=1 enter image description here

  • Maybe clear the browser cache if it is corrupted. Do you have updated your Zimbra server ? – Dom Jan 20 '16 at 14:24
  • Tried updating, and also tried 4 different browsers (IE, FF, Chrome, Incog chrome) – Jacob Evans Jan 20 '16 at 14:30
  • You probably better look in /opt/zimbra/log/mailbox.log – Micha Kersloot Jan 20 '16 at 14:32
  • not much in there, see updated question. – Jacob Evans Jan 20 '16 at 15:04
0

I was able to fix this by installing zimbra on another machine (vagrant box) and then copy over /opt/zimbra/jetty/webapps/zimbraAdmin (retaining permissions).

diff showed a lot of differences, even though I was running the latest patched version it looks like some items were never updated.

I did use the same hostname on the vm as a precaution, it does appear that it would matter.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.