0

Server 2012 DC + Server 2012 on the client side.

I have the following group policy in place:

enter image description here

The policy is applied when I run gpresult /r /scope computer:

enter image description here

Yet the drive does not show up. Also the LOG file is not generated per the "Configure Drive Maps preference logging and tracing".

Where else can I look?

  • You may want to include the output of gpresult that shows the policies applied/filtered for the User (not the Computer). – Greg Askew Jan 25 '16 at 15:45
  • It says it's "Filtering: Denied (Security)". I have set the WMI filter to just that specific computer I need. Could that be the reason? – JustAGuy Jan 25 '16 at 16:21
  • Oh man... I really should have seen that one coming... – JustAGuy Jan 25 '16 at 16:23
  • Filtering: Denied (Security) - If the user account does not have permission to read/apply the GPO, that would be the cause. – Greg Askew Jan 25 '16 at 16:23
  • @GregAskew That was it all along! You can post an answer and I'll mark it. – JustAGuy Jan 25 '16 at 16:23
0

Did you make sure the policy is applied to the OU/Scope? I assume the user had logged off and back in?

You might also want to run rsop.msc on the workstation to see what is applied

0

User account needs to have permission to read/apply the policy.

  • It looks like his policy has Loopback processing set to "merge" – Rex Jan 25 '16 at 15:40
0

I had WMI limited this policy to just the Computer I wanted.

Once I changed the WMI to "Authenticated Users" everything worked great. I might as well add that ALL Computers in that OU were affected by this policy as a result. So I took the Computer I wanted the policy to apply on and created an OU just for it. Then applied the policy and voila.

Credits to Greg who sent me in the right path.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.