0

I'm administrator on a Windows box with IIS7 installed (specifically, 7.5). I'm trying to set up a self-signed certificate, so I can enable https for a web application I've set up within an IIS Website. The 'Server Certificates' option doesn't appear in the 'Features View' of either the website or the application. How do I enable the feature?

1 Answer 1

1

The option is on the actual server node, not on a web site or application node. Here's an easy guide from Scott Guthrie on how to get https up and running on a dev or test machine, using a self-signed certificate:

http://weblogs.asp.net/scottgu/tip-trick-enabling-ssl-on-iis7-using-self-signed-certificates

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .