0

I have a Toshiba network scanner/copier that is configured to send scanned files to a shared folder. It was working fine when the shared folder was on a windows server 2003 computer.

I installed Windows server 2012 on a new computer and set up a shared folder. Now, I can access that shared folder from any computer and read/write/delete files without a problem.

When I configured the scanner to send scanned files to that shared folder, it could access the shared folder but creates 0-size files. And the scan log of the scanner shows a message: "Failed to create file" The documentation of the scanner suggested to tweak the settings related to SMB to be: "Digital signature isn't done for the communication for the server" Again, still works with 2003 but not 2012. What might be the problem with WS 2012 sharing?

0
0

Use Group Policy to set Computer Configuration\Policies\Windows Settings\Security Options\Microsoft network server: Digitally sign communications (always) to Disabled

This will prevent the server requiring SMB signing, which the copier cannot do.

2
  • I found this option was already disabled. So, this is not the problem. – Ehab Feb 6 '16 at 9:03
  • Also, the older versions of SMB are also supported in the server (SMB1 and SMB2). – Ehab Feb 6 '16 at 9:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.