0

I was having issues with Windows 10 not showing a language to install in MDT, so I updated MDT to 2013u2 and regenerated the boot images. Now when I use PXE boot, the MDT background comes up for about 30 seconds, then cuts to black and reboots to the hard disk.

I tried adding new drivers, disabling MDAC in the boot images, I removed some settings in the CustomSettings.ini, and updated the boot image after doing each of those. Nothing has worked so far.

Some extra info; I'm using MDT with WDS on Server 2008 R2, no SCCM.

Could rolling back to 2013u1 fix this? Is it safe to do so? Is there anything else I can do?

I was hoping to get Windows 10 deployment working properly by the end of the day but now I'm just hoping to get MDT up and running again haha...

  • Just to make sure, did you update your deployment share after the 2013u2 install or just regen the image? Also do you have a logging target setup? – Zypher Feb 5 '16 at 19:42
  • I updated the share and regenerated the boot images. I don't currently have logging set up but I'll configure it and try doing a PXE boot again. – campj90 Feb 5 '16 at 20:52
  • So I enabled logging and nothing populates in the shared log when I do a PXE boot. I was able to pull up the command prompt and that seemed to halt the reboot. I had seen that there is supposed to be a directory in X:\ called MININT, but I don't have that. So maybe something is really messed up with the boot image? In X:, I have Deploy, Program Files, Program Files (x86), sources, Users, Windows, and the unattend.xml file. – campj90 Feb 5 '16 at 21:22
  • hmm, I'd try a full regen again sounds like something went wrong. The other thing I can think of is it is relying on something in 2012+. Also, another check - you've replaced the boot image in WDS after regenning right? – Zypher Feb 5 '16 at 22:06
  • Yep, I've replaced it in WDS. I've removed the boot image in the WDS MMC console, and then readded it, and also tried stopping the WDS server, copying and replacing the Lite Touch wim from the DeploymentShare to RemoteInstall, neither made any noticeable difference. I'm supposed to upgrade the server to a new 2012 server, but I've been waiting since November for one of the admins to give me access to the 2012 server... – campj90 Feb 5 '16 at 22:23
0

So I figured it out... for the most part. During the boot image generation, DISM does not add any of the WinPE Optional Components for 64 bit, works perfectly fine for 32 bit, but it hates 64 bit for some reason. It'll state that the specified package is not applicable to this image. I tried manually mounting the boot.wim and adding the components but that didn't work either. I suspect that it's because the version of WADK is for build 10586 of 10, and that the boot.wim is based on an older build... but that wouldn't explain why it worked for 32 bit...

  • Try having MDT building the test images with no MDT components. Load those into WDS and see if you have the same issues. @campj90 – Elliot Labs LLC Feb 7 '16 at 13:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.