3

I just installed and get everything to work with my new Exchange 2016 server, but when i adding it to Outlook 2013 i autodiscover setup works and it says restart outlook.

After restarted outlook i getting a message saying: "The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action." and after klicked OK i getting a window to check the mailbox name on the exchange server but nothing works.

After closeing that window the profile for the exchange server is gone.

I alrady have 2 mailbox accounts from another exchange server in outlook that works fine, not from same exchange server, this is a new fresh exchange server i trying to get all to work.

I have seen many people has this problem becouse some old .pst file and stuff but i have tried everything i finding and tried on 2 computers that has outlook with other exchange accounts working.

Do anyone got any tip what it can be?

Edit: I have now upgraded to Office 2016 and latest windows updates to see if updates doing anything but still getting same error, now with Outlook 2016 i get it when adding the account/profile, see screenshot:

Like you can see in this screenshot the autodsicover works and my webmail works but getting the error when adding the exchange account to Outlook 2016 Like you can see in this screenshot the autodsicover works and my webmail works but getting the error when adding the exchange account to Outlook 2016

Edit2: After some searching i find out where the problem is and created a new question for it: How to change external URL on MAPI over HTTP on Exchange 2016?

0

Is Outlook fully patched? The most common reasons for this problem are lack of updates for Outlook.

  • Updated the main post with new updates, its didnt work to update to latest updates and Outlook 2016 i updated to also. – RickardP Feb 10 '16 at 18:59
0

Sometimes when i get this error it is due to the incorrect cached credentials in windows credential manager. Clear out any credentials relating to the exchange server and exchange account then try again.

0

In Exchange ECP ensure that for the receipiant that is trying to add their account to outlook that a few things are enabled.

Exchange mailbox features page

If that all is enabled can you connect while not using auto discover? Did you change anything on the exchange server between this user and the other users?

0

Here what I think... The 1st step is to make sure that the Autodiscover service is up and running from the outside world (out of your company network, with traffic coming in from internet), to do this test you go here:

https://testconnectivity.microsoft.com/

On Exchange Server tab, go to "Outlook Autodiscover" and hit next, fill out all the fills and then test it.

If the above fails, you'd get told what is the "light" of the issue, if you are still on the darkness use my script with the option -get https://gallery.technet.microsoft.com/office/Script-to-configure-the-5a58558b

You will get all the entry points that you have configured on your Org.

-1

Your problème can be due to the new casmailbox attribute: MapiHttpEnabled. Somme times, and on all fresh install of Exchange 2016 (with no previous orga existence) i'll made, pass MapiHttpEnabled to $false solve the problem on outlook profile.

i'm working on it to understand why....

protected by Community May 1 at 17:31

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.