0

I have a 20-bay nas that uses Norco 5 in 2 hard drive cages.

It's been at about half capacity most of it's life, but I recently added 5 new drives too it and ever since I've just been having sporadic problems but nothing that S.M.A.R.T would report on. I've been swapping the drives around in different ports seeing if that made a difference (motherboard sata vs expansion on some ports), updating firmware, bios, drivers, etc. with little comfort it ever actually fixed the problem.

Today after another fix attempt, I noticed my top cage would no longer light up at all and I figured the cage itself might just be bad. Then it hit me that it might be a power issue. Looked at how I had them wired up and realized I had 15 drives all powered on the same lead from the power supply. I re-configured to split it up over multiple lines and ever since it's been very stable.

In all of this chaos though, I'm now getting one of the drives I was moving around reporting "Spin_Retry_Count" errors. The drive seems fine and I have a hot spare and proper backup strategy in place so I'm ok if it does keel over, but I'm fairly confident that this issue is related to bad power / swapping rather than the drive itself being a problem.

As such, I'd like to know if there is a way to reset this field so it won't bug me anymore on my smart reports.

Thanks for your help. A linux command line option would be ideal.

1
  • 4
    This is a lifetime parameter and cannot be reset. Feb 16, 2016 at 19:32

1 Answer 1

0

Per Michael Hampton's comment, it looks like Spin_Retry_Count is a lifetime parameter and cannot be reset.

0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .