0

i have one HP server Proliant DL380 G4 with an error at bios post when he try to verify the smart array controller. Error is: 1783-Slot 0 array controller is in lock up state due to a hardware configuration failure (controller is disable until this problem is solved, or sometime i receive another error: slot 0 HP unrecognized RAID controller.Before this error the server work properly. I try to boot the server without hdds but the same error, i use the smart start CD and when i try to verify the array controller i receive next error: No controllers detected. I have next question: 1. Any chance to revive the controller? 2. Can i use another controller on the slot? if yes, could you recomand me a part? 3. Somebody have an old motherboard for this server?Im from Romania and here unfortunately i didn`t find.

  As OS i used  Ubuntu 12.

Thank you for your answer

1

This server is just too old to try to troubleshoot.

See: HP Proliant DL380 G4 - Can this server still perform in 2011?

The RAID controller on this server is an HP SmartArray 6i. It's on the motherboard. There's no option to repair it without repairing the motherboard. This server became End-of-Life TWELVE years ago.

So your best option is to use newer equipment. If you cannot do that, you can find this model of server used and available online for very little money.

But at this point, you're out of proper support options.

1

I've seen this happen on servers where the write cache battery module wasn't connected properly. Try booting without it and see what happens. If it boots up correctly (it will most likely complain about the missing cache or battery), reseat the cache/battery module.

Another reason might be that there's something wrong with the SCSI bus, try detaching and then reattaching all the SCSI cables.

If that fails too, I've also seen it happen that some component fails due to a short circuit somewhere caused by a metallic particle or something else. Clean out the server with an air compressor, and maybe even just disassemble the entire thing and put it back together.

If that didn't work, try updating to the latest firmware, that might bring it back to life.

If that doesn't work either and you really want to keep that server running... eBay.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.