2

Trying to do a Mock restore for SBS on a test machine.

The machine does not see the Western Digital Essentials hard drive as a valid restore. The Drive is seen if I try to Install the OS, so I know the drivers are loaded.

Was the drive removed improperly? Kinda at a lose, I have another drive doing Current backups and can pull that one, but would rather use this one.

Thanks for any input.

  • Have you tried a different USB cable? – user5870571 Feb 20 '16 at 18:57
  • Yes and the same result - Have also tried USB ports and the same result. Hooked it to my PC and it is seen as a drive with the name it was given at install – juanvan Feb 20 '16 at 19:42
  • Pulling the new backup from the server worked. I put the older drive to the server to do backups for the time being. The new hardware will be in Monday to do the real restore test. (Needed hard drives to match the old server to complete the test.) – juanvan Feb 20 '16 at 20:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.