I have got the info as:

Each instance can also have an external IP address, which is rout-able over the Internet.

described here.

But when I click the following arrow:

enter image description here

It shows The connection has timed out while I have enabled HTTP/ HTTPS access in console.

The firewall rules that have been applied are:

enter image description here

I have promoted external IP address to static but not able to get internet access for my Oracle Apex application.

  • What is your actual question? Something that ends with a "?" ... – Pierre.Vriens Feb 24 '16 at 11:36
  • success to get internet access – Ash Feb 24 '16 at 12:46
  • Sorry, but that is still not a question, and you should EDIT your question to actually include your real question (instead of adding extra comments). – Pierre.Vriens Feb 24 '16 at 12:59

Hope this help

The Windows Firewall with Advanced Security is a host-based firewall that runs on Windows Server 2012 and is turned on by default. Firewall settings within Windows Server 2012 are managed from within the Windows Firewall MMC (Microsoft Management Console). To review and set Firewall settings perform the following:

  1. Open the Server Manager from the task bar.

  2. List item Click the Tools menu and select Windows Firewall with Advanced Security.

From the right side of either the Inbound Rules or Outbound Rules **tab click **New Rule.

Select Custom from the Rule Type radial button and click Next.

Select the Program association for the Custom Firewall Rule as either All programs or the path to a program and click Next.

From the Protocol type field select the protocol type and click Next.

Select an IP address association for both local and remote addresses and click Next.

Select an action to take on matching traffic and click Next.

Select the profiles associated with the custom rule and click Next.

Provide a name for your Firewall rule and an optional description and click Finish.

Once created, the rule will be enabled. The firewall rule can be found on the corresponding Rule tab, either inbound or outbound depending on the type created. To disable or delete the rule find the rule in the MMC, right-click it, and select either Disable Rule or Delete.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.