1

RTR Configuration : http://pastebin.com/Pg4SxG65

Network Topolgy: https://goo.gl/h043A7

BR: its an RV320 if you guys need some info let me know. It's running DHCP to provide ip address to the attached routers

Here's my problem..

I cannot ping from any host on the 172.16.x.x network to my BR interface 192.168.1.1.. I cannot ping from my BR to RTR g0/1 interface (Where intervlan routing is)

I can ping from any host to host. Any host to its default gateway.

I can ping from any host to RTR g0/0 interface (192.168.1.2).

RTR can ping any host on the 172.16.x.x network

RTR can ping 192.168.1.1 and the internet

i ran debug icmp on RTR, then tried to ping from BR to int g0/1.x (subinterfaces) on RTR but i get nothing on the debug..

My BR has ripv2 enabled receive and transmit (broadcast), i tried turnning off the firewall too on with no luck..

Gateway of last resort is 192.168.1.1 to network 0.0.0.0

S*    0.0.0.0/0 [254/0] via 192.168.1.1
      172.16.0.0/16 is variably subnetted, 8 subnets, 2 masks
R        172.16.1.0/24 [120/2] via 192.168.1.1, 00:00:03, GigabitEthernet0/0
C        172.16.10.0/24 is directly connected, GigabitEthernet0/1.10
L        172.16.10.1/32 is directly connected, GigabitEthernet0/1.10
C        172.16.20.0/24 is directly connected, GigabitEthernet0/1.20
L        172.16.20.1/32 is directly connected, GigabitEthernet0/1.20
C        172.16.30.0/24 is directly connected, GigabitEthernet0/1.30
L        172.16.30.1/32 is directly connected, GigabitEthernet0/1.30
R        172.16.60.0/24 [120/2] via 192.168.1.1, 00:00:03, GigabitEthernet0/0
      192.168.1.0/24 is variably subnetted, 2 subnets, 2 masks
C        192.168.1.0/24 is directly connected, GigabitEthernet0/0
L        192.168.1.2/32 is directly connected, GigabitEthernet0/0
R     192.168.13.0/24 [120/1] via 192.168.1.1, 00:00:03, GigabitEthernet0/0
1
  • I added the following to the RTR: rip version 2 and passive interface
    – nando
    Commented Feb 24, 2016 at 19:26

0

You must log in to answer this question.

Browse other questions tagged .