0

Over the last week I've migrated all of our services running on Server 2003 to our 2012R2 environment successfully.

This included: AD, DHCP, DNS, Print server, File serving using the migration tool, and in the environment all PC's work well, except for 2 Win10 PC's that were upgraded to Win10 prior to me starting here.

All other PC's are W7Pro with one XP Pro PC. All able to see file server shares and print server shares on the new server.

Old server name: CHMCMD1 New server name: CHMCDC01

As part of the file server migration, I also renamed the old server to CHMCMD1OLD and registered its previous computer name CHMCMD1 on the new DC01 server using the NETDOM COMPUTERNAME CHMCDC01 /ADD

This all went well, and everything on the network is working except these two Win10 PC's with their network issue.

They can ping CHMCDC01 and it resolves to the IP 192.168.1.21, and they can ping the added computer name CHMCMD1 and it also resolves to the IP 192.168.1.21 as I expect.

Just when trying to now map to the network share, I get a Network Error: Windows Cannot access \CHMCMD1\ Error Code: 0x80004005 Unspecified Error.

I've looked into this and there is plenty of talk about possibly being a WINSOCK error on the WIN10 terminals, but I currently doubt that as the fixes I tried around that haven't fixed the problem.

Can anyone suggest any ideas on what I can try to resolve this? Only happening for 2 clients out of 80. These two are the only two that are Win10, and they were able to map to the server share fine with server03.

  • can you browse to the server share with the ip ? \\serverIP in example – yagmoth555 Feb 26 '16 at 0:03
  • Hi Yagmoth555, No I'm not able to on the two Win10 PC's. Trying to browse it via explorer with the \\CHMCMD1\C$ or to a share name I know exists for example still gives the same error 0x80004005. Also tried mapping the drive as domain admin from that PC, still same error. – Vas B Feb 26 '16 at 0:05
  • Any error in the eventlog? – yagmoth555 Feb 26 '16 at 0:22
  • On the server, can't see any errors in the event log, and on the client I can see not specifically at the same time that I tried to map, but there is a DNS Client Events, Level:Information, Event ID 8013, The system failed to register pointer (PTR) resource records (RRs) for network adapter with settings.... Looking in that it looks as though it was trying to point to an IPV6 address. – Vas B Feb 26 '16 at 1:49
  • Also, fyi if I try to access the IIS share on the server, by chmcdc01:80 or by direct IP 192.168.1.21:80, both of these land me on the right IIS Welcome splash screen. – Vas B Feb 26 '16 at 4:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.