1

I am running lxc 0.8.0 inside Debian Squeeze (Linux kernel 3.4.34). Does anyone run lxc 1.1 or newer inside Linux kernel 3.4? As I know, docker require Linux kernel version at least 3.16. What is the minimum version of Linux kernel to support lxc 1.1 ?

0

If you compile it from source? Damn near any version that you can load the required libs for.

Sidenote: I found Proxmox to be more flexible than docker.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.