0

Before you read this article please mind that my english may not be perfect since it is not my main language.

I have the following problem:

When I want to login with my company e-mail I get redirected and get the following error: ( he error is in dutch)

Er is een fout opgetreden. Neem voor meer informatie contact op met uw beheerder. Foutdetails Activity ID: 00000000-0000-0000-3b12-0080000000ea Relying party: Microsoft Office 365 Identity Platform Error time: Mon, 21 Mar 2016 07:55:50 GMT Cookie: enabled User agent string: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36

On the ADFS server you get an event-log message with event ID 364. But if I am correct this has nothing to do with this problem as this referst to an SSL error or a time mismatch and this is not the case. Also the best practise analizer says everything is ok. Here is error 364 anyway:

Encountered error during federation passive request.

Additional Data

Protocol Name:

Relying Party:

Exception details: Microsoft.IdentityServer.RequestFailedException: MSIS7065: There are no registered protocol handlers on path /adfs/ls to process the incoming request. at Microsoft.IdentityServer.Web.PassiveProtocolListener.OnGetContext(WrappedHttpListenerContext context)


Relevant software and hardware:

2x Windows server 2012 with ADFS 3.0 2x Windows server 2012 with ADUC


This is what I already tried:

Check if the certificates are not revoked/expired Check if form based authentication is turned on The pre-troubleshoot AFDS check microsoft designed A lot of Microsoft support tickets Check if the federated domains are correct


Additional information

This problem has occured since there has been a power outage. The ADFS server crashed and we installed a new one. When the old ADFS server was repaired and put back online OWA stopped working while the configuration hasn't been changed.

Also It is possible to login using PowerShell

I have this same ticket open at other fora, and people have asked me some questions but not given me direct answers, here are the forum:

https://social.technet.microsoft.com/Forums/en-US/bbc8363b-08e1-4c42-a884-e765c1a3ac24/owa-error-after-the-redirect-from-office365-login-page?forum=officeitpro

https://social.technet.microsoft.com/Forums/en-US/d59a97d6-bdf7-46ea-bff1-84569c6fbdac/owa-error-after-the-redirect-from-office365-login-page?forum=ADFS

  • We've decided to ditch the ADFS enviroment and implement another solution – j. Koelewijn Apr 8 '16 at 8:50
0

MSIS7065 commonly occurs if there is a typo in the URL used to access AD FS.

Assuming your domain is called contoso.com try open a private mode browser window and access https://outlook.com/owa/contoso.com .

When you replaced your AD FS server infrastructure, did you run the update-msolfederateddomain cmdlet? Azure AD has details of your AD FS server's identifier and token signing cert associated against the domain you federated. Any change to this cert will cause login issues at O365. I don't know what you have now as you mention rebuilding AD FS and then you also mention repairing the old one.

Please raise a support ticket via the admin portal so that you can get some help from Microsoft.

  • Hello Maweeras, When I open a private browser and type the url I still get redirected to the error page. Also I have tried replacing the certificates and running the update-msolfederateddomain cmdlet, all without any result. Also we can't get official Microsoft support since we do not have a support contract with Microsoft. However I have 2 tickets open on the community forums :) – j. Koelewijn Mar 29 '16 at 7:38
  • That doesn't sound right. There is a level of support included based on subscription. See products.office.com/en-gb/business/… – maweeras Mar 31 '16 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.