1

I have a problem with some new computers containing solid state drives which will not apply group policies at startup. All other PC's apply the GPO's no problem.

Manually running gpupdate /force successfully applies the GPO's.

I have set the following policies: Always wait for the network at computer startup and logon: Enabled Startup policy processing wait time: 60 seconds.

The event viewer has the following error:

The system calls to access specified file completed. 
...Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini 
The call failed after 1141 milliseconds.

I can access the gpt.ini file and policies folder just fine from the client.

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
  <Provider Name="Microsoft-Windows-GroupPolicy" Guid="{AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}" /> 
  <EventID>7017</EventID> 
  <Version>0</Version> 
  <Level>2</Level> 
  <Task>0</Task> 
  <Opcode>0</Opcode> 
  <Keywords>0x4000000000000000</Keywords> 
  <TimeCreated SystemTime="2016-04-02T21:37:13.149910400Z" /> 
  <EventRecordID>3244</EventRecordID> 
  <Correlation ActivityID="{DCF633C7-4000-4643-83C6-ED71691672ED}" /> 
  <Execution ProcessID="896" ThreadID="340" /> 
  <Channel>Microsoft-Windows-GroupPolicy/Operational</Channel> 
  <Computer>...</Computer> 
  <Security UserID="S-1-5-18" /> 
  </System>
- <EventData>
  <Data Name="OperationElaspedTimeInMilliSeconds">1141</Data> 
  <Data Name="ErrorCode">65</Data> 
  <Data Name="OperationDescription">%%4132</Data> 
  <Data Name="Parameter">...\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini</Data> 
  </EventData>
  </Event>
0

Answer:

As a test if you change the Local Computer Policy>Computer Configuration>Administrative Templates>Network>Network Provider>Hardened UNC Paths to Enabled and click into the Show button enter the following Values

\*\NETLOGON and \*\SYSVOL both with the following values RequireMutualAuthentication=0, RequireIntegrity=0

Solution found here:

https://community.spiceworks.com/topic/1119601-windows-10-group-policy-issue?page=

  • So it was nothing to do with the SSD? – Chopper3 Apr 3 '16 at 20:39
  • Yes I think it still is because it only does it on the PC's with SSD my other PC's I have not had to make this change. There are a couple of tablets with SSD which do the same. I cant explain it, I only know what fixed it. – Reafidy Apr 3 '16 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.