0

This is a little complicated, and I have tried all kinds of solutions from other posts, but nothing works. We have an internal DC that is our DNS server and hosts Exchange 2010. Our external DNS was handled by GoDaddy. About a year ago, we moved our website to Wordpress. In order for our domain to work correctly, DNS had to move there, too. Since that time, our Outlook users have been unable to set out of office replies from inside the network. However, when they connect to OWA via their browser, they can set the replies. We also get 'mail tips could not be retrieved' internally. When I run the 'test email configuration' in Outlook, it returns the following: autodiscover for 'ourdomain.com' fails, and I get an error 0x8004010F SRV Record lookup for 'ourdomain.com' failed. I am somewhat convinced that this is purely DNS related. Anyone have any clues at all? Thanks for your help in advance... K

  • You only moved your external DNS? Your internal DNS is still setup on your (what appears to be) SBS server? Do an autodiscover DNS record for your Outlook clients? – Nixphoe Apr 7 '16 at 18:58
0

It is probably a DNS issue, when you run the Outlook auto config test what is the first URL it returns in the log?

enter image description here

What happens when you enter this address into your browser, does it resolve? The SCP can be set with the AutoDiscoverServiceInternalUri attribute, detailed here Technet.

  • smwk- thanks for your answer.....I did as you suggested....prior to running the cmdlet on the server, the auto config test for Outlook, failed on autodiscover. I then ran the cmdlet, followed by the Oulook test....no more fail on autodiscover....however, we still get the certificate error. I am missing something.....just not sure what – user347841 Apr 28 '16 at 17:07
  • What is the certificate error? – smwk Apr 28 '16 at 17:21
  • In MS Edge...'there is a problem with this site's security certificate'. Chrome says 'your connection is not private'. And, when I try to set an out of office message, outlook tells me that the server is unavailable. Outlook 2016 won't even connect. I did not do an IIS reset after I did the autodiscover....nor did I restart Exchange.... – user347841 Apr 28 '16 at 20:10
  • It should tell you in the Edge browser exactly what is wrong with the certificate. Also you may have fixed the Autodiscover issue but can you resolve all the URLs mentioned in the test? Do you have a SAN cert (ie multiple names) or just a regular cert? – smwk Apr 28 '16 at 20:15
  • By all URLs I mean what you see in the 'Results' tab. So can you resolve for example EWS: mail.domain.com/ews... – smwk Apr 28 '16 at 20:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.