10

I try to change net.ipv4.netfilter.ip_conntrack_max by editing /etc/sysctl.conf

net.ipv4.netfilter.ip_conntrack_max = 65535

and sysctl -p

But i receive error:

sysctl: cannot stat /proc/sys/net/ipv4/netfilter/ip_conntrack_max: No such file or directory

CentOS 7

1
  • 2
    try net.netfilter.nf_conntrack_max = xxxx and net.nf_conntrack_max = xxxxx instead
    – calvix
    Apr 13, 2016 at 9:01

2 Answers 2

16

Try

net.netfilter.nf_conntrack_max = xxxx

and

net.nf_conntrack_max = xxxxx

instead.

Or maybe ip_conntrack is not loaded. Try:

lsmod |grep conntrack

If this is empty, load it with:

modprobe ip_conntrack
1

Try the setting net.nf_conntrack_max instead:

# sysctl net.nf_conntrack_max
net.nf_conntrack_max = 262144

Also net.netfilter.nf_conntrack_max:

# sysctl net.netfilter.nf_conntrack_max
net.netfilter.nf_conntrack_max = 262144

(There are various aliases for the same internal value).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .