1

I can no longer remote access WMI on anything in my environment (10/8.1/XP/7 workstations). Here some specifics:

1) I am a Domain Admin and "MRT" is my user and password "mmmmn".

2) Since this happened I've been researching articles and have looked and verified the WMI and DCOM security settings were correct. I've tried changing the settings on several machines to see if anything would work with no success.

3) WBEMTEST works fine. I can connect locally and query anything I want. It does not work if I try it remotely. I recieve a "Number: 0x80070005 Access Denied" error.

4) I tested with "WMIC /node:172.16.98.12 /user:MRT /password:11111 computersystem get totalphysicalmemory" and got Access is denied response.

5) Scanned for virus' and malware and have turned up nothing.

Whats wrong? Obviously something changed in my environment is not respond for me.

0

Try psexec with your command "WMIC /node:172.16.98.12 /user:MRT /password:11111 computersystem get totalphysicalmemory" psexec \172.16.98.12 -u MRT -p 11111 wmic computersystem get totalphysicalmemory

  • Thanks, I try with this command "WMIC /node:172.16.98.12 /user:MRT /password:11111 computersystem get totalphysicalmemory" on Windows 8.1 and got true response. But Windows 10 got "Access is denied" error and on Windows XP I don't understand configuration. – M. Rostami Apr 15 '16 at 8:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.