0

I have a Windows 2008 R2 box with Bitvise SSH Server 6.47 running. The Windows box is stand alone. It is not part of a domain. My issue is that Bitvise will not allow a "Standard user" to login via SSH. The Bitvise activity log says "Login to Windows account failed". If I change the user to an administrator then login works fine. Note that whether the user is a "Standard user" or an "Administrator" user I can login via normal RDP. I have added the user to the Remote Desktop Users group.

So basically it seems like Bitvise is allowing administrator users to login via SSH but not standard users. What setting do I need to change to allow standard user login via SSH? Thanks.

0

This is standard behavior for a Windows server. Only administrators are allowed to have interactive login permission on servers. It's not Bitvise, it's Windows.

RDP / Terminal Services users are on a different desktop, one that is supposedly isolated from the primary admin desktop.

You may be able to change this by selectively granting the Interactive Login right to non-admin users, but while I know that should be possible, I have never done it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.