There are proxy settings configured on a policy. The exact location is User Configuration > Windows Settings > Internet Explorer Maintenance > Connection / Proxy settings.

Since this is a Windows 2012 server, Internet Explorer Maintenance is missing from Windows Settings, and proxy settings could be done via Control Panel Settings, however that entry is empty.

These proxy settings are hiding somewhere else. Any ideas how I could remove them ? Maybe manually?


You need a Windows 7 / Server 2008R2 machine with RSAT installed. LogIn with appropriate credentials and change the desired GPO settings from this box. Every RSAT after Win7/Server 2008R2 simply cannot manage these settings any more... I had exactly the same problem.

  • Got one - Settings still not there .. – Jason Staples Apr 21 '16 at 12:54
  • Hmm, thats strange. Depending on how many settings are in the GPOs, you may be faster by rebuilding the GPOs without the unwanted stuff... – Robert R Apr 21 '16 at 13:12
  • I was hoping not to :/ – Jason Staples Apr 21 '16 at 13:33

Create a new GPO that overrides the settings and link it with a higher precedence/enforced.

netsh winhttp show proxy

if a proxy is listed - then the 'reset' will clear it.

netsh winhttp reset proxy
  • Yes, but the setting come from GPO on the server, the policy I can't seem to able to remove on the server. – Jason Staples Apr 21 '16 at 12:24
  • then don't apply that policy to that server – Sum1sAdmin Apr 21 '16 at 12:27
  • that is the question here. It's missing from group policy manager although listed in settings on the policy itself. – Jason Staples Apr 21 '16 at 12:51
  • this is the one I answered --"These proxy settings are hiding somewhere else. Any ideas how I could remove them ? Maybe manually? " – Sum1sAdmin Apr 21 '16 at 12:53
  • From group policy manager, – Jason Staples Apr 21 '16 at 12:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.